clear frame-relay-inarp
configure terminal
copy running-config startup-config
copy startup-config running-config
disable
disconnect
enable
exit
help
ping <ip address>
show cdp
show cdp interface
show cdp interface <all supported interfaces>
show cdp neighbors
show cdp neighbors <all supported interfaces>
show configuration
show controllers
show frame-relay lmi
show frame-relay map
show frame-relay pvc
show frame-relay route
show history
show interfaces
show interfaces <all supported interfaces> (including bri0:1, bri0:2)
show ip access-lists
show ip interface
show ip interface <all supported interfaces>
show ip route
show ipx route
show ipx servers
show isdn active
show isdn history
show isdn status
show running-config
show startup-config
show version
terminal editing
terminal history
terminal history size <size>
terminal no editing
terminal no history
traceroute <ip address>
Global Configuration Commands

access-list <1-99> deny/permit <address>
access-list <1-99> deny/permit <address> <wildcard mask>
access-list <1-99> deny/permit host <address>
banner <banner text>
banner exec <banner text>
banner incoming <banner text>
banner login <banner text>
banner motd <banner text>
cdp holdtime <time>
cdp timer <time>
cdp run
dialer-list <1-10> protocol ip deny/permit
enable password <password>
enable secret <password>
end
exit
help
hostname <name>
interface bri <number>
interface ethernet <number> (with subinterfaces)
interface serial <number> (with subinterfaces)
ip route <address> <mask> <interface> <next hop address>
ip routing
ipx routing
isdn switch-type <type>
line console 0
line vty <number>
line vty <number> <number>
router rip
router igrp <AS number>
router eigrp <AS number>
router ospf <process id>
Ethernet Interface Commands

cdp enable
description <LINE>
exit
help
ip access-group <number> in/out
ip address <address> <mask>
ipx network <address>
ipx network <address> encapsulation <type>
ipx network <address> encapsulation <type> secondary
shutdown
Serial Interface Commands

cdp enable
clock rate <number>
description <LINE>
encapsulation frame-relay
encapsulation hdlc
encapsulation ppp
exit
frame-relay interface-dlci <number>
frame-relay inverse-arp
frame-relay map ip <address> <dlci>
help
ip access-group <1-99>
ip address <address> <mask>
ipx network <address>
ipx network <address> encapsulation <type>
ipx network <address> encapsulation <type> secondary
shutdown
BRI Commands

description <LINE>
dialer fast-idle
dialer idle-timeout
dialer map ip <address> <string>
dialer string <string>
dialer-group <number>
exit
help
ip address <address> <mask>
isdn spid1 <string> <string>
isdn spid2 <string> <string>
isdn switch-type <type>
shutdown
Line/Console Commands

exit
help
login
password <password>
Router Commands

network
Switch User/Privileged Mode Commands

configure
configure terminal
disable
enable
exit
help
ping <ip address>
show cdp
show cdp interface
show cdp interface <ethernet/fast ethernet ports>
show cdp neighbors
show cdp neighbors <ethernet/fast ethernet ports>
show history
show interfaces
show interfaces <ethernet/fast ethernet ports>
show ip
show running-config
show spanning-tree
show spanning-tree <number>
show version
show vlan
show vlan <number>
show vlan-membership
show vtp
Switch Global Commands

cdp holdtime <number>
cdp timer <number>
enable password level 15 <password>
end
exit
help
hostname <name>
interface <ethernet/fastethernet port>
ip address <address> <mask>
ip default-gateway <address>
spanning-tree <number> …
switchport access vlan <number>
vlan <number>
vlan <number> name <name>
vtp client/server/transparent
Switch Ethernet/Fast Ethernet Commands

cdp enable
description <WORD>
exit
help
shutdown
vlan-membership static <number>

Posted by subashstha

Leave a Reply